obey-robots.txt
03 December 2016, 14:37
Navigatie
Ledenenquête
Heeft dit forum je geholpen met je probleem of vraag?

Ja
Ledenenquête: Heeft dit forum je geholpen met je probleem of vraag? Ja 65% [83 stemmen]
65% [83 stemmen]

Nee
Ledenenquête: Heeft dit forum je geholpen met je probleem of vraag? Nee 35% [44 stemmen]
35% [44 stemmen]

Stemmen: 127
U dient in te loggen om te stemmen.
Gestart: 30 aug 2010
Steun ons
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Tele2 Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Post hier vragen over uitbreidingen en instellingen van je netwerk. Welke ervaringen en problemen met het instellen van het modem kom je tegen
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

1 laptop on-line (Vista), 2e met geen mogelijkheid (XP)

Mar10e
Beste allemaal,

Ben me nu al het hele weekend aan het 'amuseren' met de laptop van mijn zoon. Hij wil ook internetten (gelijk heeft-ie) maar ik krijg zijn laptop met geen mogelijkheid on-line. Mijn eigen laptop probleemloos ... Zowel met als zonder draadje het zelfde resultaat, al is de bedoeling dat ze beide draadloos internet hebben.

Op mijn laptop draait Vista, op die van hem XP. Zijn laptop krijgt geen IP-adres. Dat kon ik wel forceren door onder TCP/IP wél een IP en dergelijke in te vullen, toen was hij wel draadloos verbonden maar had hij geen signaal.

Op dit moment staat zijn laptop weer draadloos verbonden naast me, met de melding 'netwerk adres verkrijgen' wat uiteindelijk stilvalt met een 'geen IP adres'.

Onze instellingen op dit moment (vrijwel alle mogelijke variaties zijn al voorbij gekomen dit weekend):

Davolink 2020

ADSL Link Status: PASS
WAN IP Address: XXX.XXX.XXX.XXX
LAN IP Address: 192.168.1.1
Primary DNS Server: 62.58.50.11
Secondary DNS Server: 62.58.50.6

Local Area Network (LAN) Setup

IP Address: 192.168.1.1
Subnet Mask: 255.255.255.0

DHCP Server for LAN.

Start IP Address: 192.168.1.2
End IP Address: 192.168.1.254
Leased Time (hour): 24

Wireless instellingen:
WPA-PSK, TKIP, 802.11g, channel op AUTO.

MAC-filters: --

Wireless -- Authenticated Stations
00:1F:3A:09:5E:7F YES YES


Zijn ipconfig resultaten:

Windows IP-configuratie

Host-naam . . . . . . . . . . . .: ruubflap
Primair DNS-achtervoegsel. . . . .:
Knooppunttype . . . . . . . . . . : broadcast
IP-routering ingeschakeld. . . . .: nee
WINS-proxy ingeschakeld . . . . . : nee

Ethernet-adapter LAN-verbinding:

Status van medium . . . . . . . . : medium ontkoppeld
Beschrijving . . . . . . . . . . .:
VIA Compatable Fast Ethernet Adapter
Fysiek adres. . . . . . . . . . . : 00-0A-E4-5E-F0-7C

Ethernet-adapter Draadloze netwerkverbinding 4:

Verbindingsspec. DNS-achtervoegsel:
Beschrijving . . . . . . . . . . .:
acer IPN2220 Wireless LAN Card
Fysiek adres. . . . . . . . . . . : 00-0E-9B-59-58-4A
DHCP ingeshakeld. . . . . . . . . : ja
Autom. configuratie ingeschakeld. : ja
IP-adres. . . . . . . . . . . . . : 0.0.0.0
Subnetmasker. . . . . . . . . . . : 0.0.0.0
Standaardgateway. . . . . . . . . :
DHCP-server . . . . . . . . . . . : 255.255.255.255

En de mijne:

Windows IP Configuration

Host Name . . . . . . . . . . . . : FlapMar
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR5007EG Wireless Network Adapter
Physical Address. . . . . . . . . : 00-1F-3A-09-5E-7F
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.1.6(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : zondag 27 september 2009 20:06:37
Lease Expires . . . . . . . . . . : maandag 28 september 2009 20:06:37
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom NetLink (TM) Fast Ethernet
Physical Address. . . . . . . . . : 00-1B-38-CA-C9-30
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes


Deze laptop is dus zowel met als zonder draadje probleemloos on-line, de 2e laptop krijgt geen IP-adres. Er hangen geen andere computers aan, mijn laptop gebruik ik draadloos en die van mijn zoon willen we ook draadloos.

Als iemand kan helpen héél graag -- is me eigenlijk nog nooit overkomen dat ik een flaptop niet op het draadloze netwerk krijg. Maar ik heb ook nog nooit eerder Tele2 gehad Wink

Alvast enorm bedankt!!

Edit: het enige wat mij opvalt is het node type: de weiger-laptop heeft broadcast, de mijne hybrid. Maar in het register kan ik die van hem niet op hybrid zetten, die hele setting staat er niet onder .../NetBT/Parameters.


EDIT MOD: wan ip gemaskeerd Wink
Gewijzigd door cornfed op 28 september 2009, 01:24
 
cornfed
Heb ik het goed begrepen dat de laptop van je zoon zowel via een vaste netwerkkabel als via WLAN geen ipadres krijgt?


Kijk voor de beste satelliet links naar Satelliet.start-plaats.nl
 
Mar10e
Ja ... En dat vind ik vreemd. Heb wel eerder problemen gehad met draadloos (hoewel, nooit zo erg, gelukkig) maar dan lukte het met een draadje wel. Gebruikte ik dat, tot ik zag wat ik verkeerd deed Wink

Maar nu dus zowel met draad als draadloos geen IP-adres voor de 2e computer. En ik heb geen idee meer waarin ik het zoeken moet, ben er het hele weekend al mee bezig.
 
cornfed
Bij mij komen gelijk twee vermoedens op:

* Er is iets mis met je TCP/IP instellingen van je Windows.
* Er is ergens een dwarsligger bezig te verbinding te blokkeren.

Je kan via een Linux Live CD dat goed uittesten.
Als het daarmee wel werkt, kan je hardware problemen uitsluiten.

Heb je ook een virus/ad-ware scan uitgevoerd op de laptop van je zoon?
Kijk voor de beste satelliet links naar Satelliet.start-plaats.nl
 
Mar10e
TCP/IP instellingen: het is een schone Windows installatie en zoveel kun je daar zelf niet aan instellen ..? Heb alles braaf leeg gelaten, dus geen IP enzo opgegeven. Zo werkt het hier bij mij ook.
Wat & waar zou ik kunnen controleren aan die instellingen?

Qua dwarsligger: ik heb geen idee wat dat zou kunnen zijn. Hier op deze laptop een prima verbinding, nog snel ook. Die van zoonlief staat er 5 cm. naast en die krijgt óf geen IP of, als ik dat forceer (zie m'n 1e bericht) geen signaal.

Ik snap er niks meer van ... Hardware probs durf ik wel uit te sluiten, we hadden tot voorkort een andere provider en toen deden beide flaps het prima. Probleem bestaat sinds we Tele2 hebben.

TCP/IP móet wel haast, maar wat zou ik (en waar) nog kunnen nalopen daarin?

Nee, geen viruscheck oid gedaan, omdat we het niet aan de praat kregen heb ik een hele nieuwe Windows erop gezet. En het ding is dus al even niet meer on-line geweest Wink Nja, zou het just in case kunnen doen ...

Er zit ook geen firewall oid op -- die van Windows zelf heb ik uit gezet (de hele service).

Dank voor het meedenken!
Gewijzigd door Mar10e op 27 september 2009, 23:28
 
cornfed
Om je TCP/IP instellingen te resetten kan je netsh int ip reset c:\resetlog.txt doen in de dos box. Dan rebooten.

Heb je ook driver problemen overwogen?
Die zou je ook eens moeten de-installeren en dan weer opnieuw installeren.
Kijk voor de beste satelliet links naar Satelliet.start-plaats.nl
 
Mar10e
Dat resetten ga ik meteen doen! En duimen maar Wink

Ja, drivers heb ik opnieuw geïnstalleerd. Tenminste, nieuwste die ik kon vinden was van 2004, deze van de Acer website: acer IPN2220 Wireless LAN Card NDIS Miniport Driver 2.10.03.2004.
Voordat ik die erop zette herkende Windows de card niet. Nu wel, en hij verbindt ook prima, het gaat echt puur op IP adres mis. En dat zal niet aan de card liggen, met een draadje exact het zelfde probleem Angry

Ik doe nog een reset van TCP/IP en dan maar eens naar bed. Weer dank voor het meedenken!!
 
Mar10e
Pffffft, had het er even he-le-maal mee gehad en de laptop aan de kant geschoven.

De driver opnieuw geïnstalleerd, de IP reset gedaan ... maar nada. "Netwerkadres verkrijgen" is en blijft de status.

Ongeldig IP-adres, 0.0.0.0. <vloek!>
 
Mar10e
Krijg nou de hik. Bij TCP/IP ben ik maar eens afgestapt van het automatisch toekennen en ben ik aan het invullen gegaan:

IP: 192.168.1.3 Subnet: 255.255.255.0 Standaard Gateway: 192.168.1.1 Voorkeur DNS: 192.168.1.1, alternatieve DNS leeg.

Voila, verbinding. Maar ... "geen signaal" en dus nog steeds geen internet Angry

Het idiote is dat het signaal dik in orde is -- op deze flaptop werkt het als een tierelier en als ik dat XP laptopje laat scannen naar netwerken geeft hij een prachtig sterk signaal aan. Ik snap er echt *niks* meer van.
 
kobus1960
Misschien een gekke vraag, staat de MAC filter aan in de Modem?
Zie in je config dat er 1 MAC adres authorized is............
Zet die eens uit, kan je naderhand makkelijk weer aanzetten en invoegen die andere flaptop.
Dan hou je nog over de vraag of die laptop wel automatisch schakelt tussen bedraad en
WIFI, dus kabel eruit, WIFI werkt, kabel erin, WIFI uit.
Dat is wel gebruikelijk.

Wie weet heb je er wat aan.......................Frown
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; '1 laptop on-line (Vista), 2e met geen mogelijkheid (XP)', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
Opeens geen verbinding meer met Linux Live CD Netwerk vragen, uitbreidingen en instellingen 37 21 oktober 2015, 16:40
Geen internet bij toevoegen tv dienst Algemeen 3 12 oktober 2015, 14:03
Geen internet op Vista laptop Netwerk vragen, uitbreidingen en instellingen 5 11 februari 2015, 21:39
Geen HD? TV diensten 1 22 oktober 2014, 13:14
Geen andere zenders kijken als ik aan het opnemen ben ! TV diensten 5 09 juni 2014, 19:10
Goedemiddag bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| abmg00:07:13
| Gilex03:15:52
| Bill04:27:28
| enzo 1 dag
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

16 oktober 2016, 23:35
hoi ik heb een probleem met mijn xbox hij verbindt niet met xbox-live. Er staat NAT-melding. Heeft iemand een oplossing?

14 oktober 2016, 07:35
Hallo, Sinds Dinsdag werkt mijn HD recorder niet meer van Tele2. In het begin kreeg ik de melding: Nieuwe zenderlijst laden. Maar omdat dat zich telkens herhaalde eb ik de ontvanger een harde reset ge

14 juli 2016, 12:17
hoe kom ik op de ftp server ?