obey-robots.txt
02 December 2016, 18:57
Navigatie
Ledenenquête
Heeft dit forum je geholpen met je probleem of vraag?

Ja
Ledenenquête: Heeft dit forum je geholpen met je probleem of vraag? Ja 65% [83 stemmen]
65% [83 stemmen]

Nee
Ledenenquête: Heeft dit forum je geholpen met je probleem of vraag? Nee 35% [44 stemmen]
35% [44 stemmen]

Stemmen: 127
U dient in te loggen om te stemmen.
Gestart: 30 aug 2010
Steun ons
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Tele2 Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Post hier ervaringen en problemen met de installatie en aansluitingen van het Tele2 modem
 Onderwerp afdrukken

Vaag probleem met router en Tele2 ADSL

mdw
Beste Forum,

Als nieuweling en een lichte leek wbt ADSL heb ik een vreemd geval gaande.
Situatie is als volgt.
Sinds kort hebben wij ADSL 20 MB van Tele2 (hiervoor kabel van Casema).
Nu zit ik met een 3 tal computer thuis. 2 pc's en 1 mac.
Alle drie zijn verbonden via een Sitecom DC 202 V3 router.
Alles werkt min of meer naar behoren - het kan allemaal wel wat sneller.
Echter, wanneer ik op Facebook of op Yahoo wil inloggen (Dit lukt) loopt de site vast.
Kan clicken wat ik wil, maar er gebeurt niets. Andere sites werken goed.
Nu had ik mijn laptop rechtstreeks op de modem van Tele2 (dv-2020) aangesloten en niets aan de hand.
Probleem ligt dus aan of in de router.
Maar.....hoe kan ik dit oplossen en daarbij: wat zijn de eventuele andere instellingen die ik moet doen.
Bijvoorbeeld bij setup: zie ik nergens Tele2 staan. Wel Kpn ed. maar welke moet ik kiezen.

Hopelijk kan iemand mij hiermee helpen. Zou top zijn.

Alvast dank en groet.

Mike de Wolf
 
cornfed
Je zit met het probleem dat de Davolink DV-2020 altijd een DHCP server aan staat en geen bridge modus heeft.
Je kan dan wel via de WAN poort de Davolink verbinden, maar dan mag er geen routing probleem zich voordoen.
Dat vermoed ik wat je probleem is.

Gebruik de Sitecom niet als router, maar als switch.

Je hoeft alleen in de Sitecom de DHCP server uit te zetten en de netwerkkabel NIET in de WAN poort, maar in een LAN poort te stoppen.
Dan moet alles werken.
Gebruik wel alleen LAN 3 of 4 bij de Davolink voor de Sitecom.
De eerste twee zijn gereserveerd voor de tv decoder.

 
mdw
Dank voor de reactie.
Zoals gezegd heb ik niet al te veel verstand van ADSL.
Echter heb ik het volgende geprobeerd:
Kabel Davo in LAN van router. Echter is er dan geen verbinding meer.
In het configuratiescherm kan ik nergens de DHCP server vinden cq uitzetten.
Het probleem is, nogmaals, dat alles het gewoon doet. Kan op internet e.d.
Echter sites als Yahoo, Linkedin en Myspace doen er ontzettend lang over om te laden.
Soms helemaal niet. Sluit is rechtstreeks mijn computer op de Davo dan is er niets aan de hand.

Hopelijk kan je hier nog een reactie op laten horen.

Alvast dank.

Groet Mike
 
cornfed
Je moet eerst de DHCP server uitzetten van de Sitcom.
Dan pas verbinden met de Davolink via LAN.
 
mdw
Beste Cornfed,

Als eerste dank voor je reacties!
Helaas is het me tot op heden nog niet gelukt.
Gisteravond zat ik nog eens op het forum te kijken en kwam jouw handleiding tegen (bij Tele2 helpdesk) om een router achter een Davolink te plaatsen.
Vol enthousiasme ging in aan de slag.
Eerst de Davolink apart met mijn laptop benaderd; verder alles losgekoppeld.
Range aangepast. WLAN aan laten staan ivm een PS3. Save en herstart
Vervolgens mijn router apart benaderd (via mijn Desktop) en daar DHCP uitgezet en IP aangepast.
Alles opgeslagen.

Stekkers uit modem, router, computers los gekoppeld.
Verbinding maken tussen modem en router. Davolink opgestart, router opgestart en computer aan.
Desktop vindt router. Verbinding lijkt in orde (zelf IP adres aangemaakt via DHCP). Echter Internetlink failed.
Laptop rechtstreeks op modem: geen probleem. Instellingen op laptop zijn niet eens gewijzigd.

Nu is het gekke dat het lijkt alsof de router de modem niet kan vinden.

Vervolgens alles weer terug gezet - maar nog steeds hetzelfde probleem dat de router de modem niet kan vinden.

Ik zie in de router ook dat er geen IP adres bij Internet staat. Kan dit iets zijn.

Hoor graag je reactie.

Alvast dank.

Mike
 
cornfed
Wat voor een ip adres krijgt je pc als je mijn handleiding volgt?

Probeer eens de Davolink te pingen vanaf je pc.
In de DOS box moet je: "ping 192.168.1.1" ingeven.


 
mdw
Hoe vreemd: na de router er weer tussen te hebben geplaatst ging het pingen gewoon goed. Terug naar jouw handleiding: zijn er of kunnen er problemen ontstaan als je de handleiding stap voor stap volgt? Of kunnen er instellingen zijn in die aangepast moeten worden in de davo of in de sitecom?
Het lijkt me toch dat de kind de was moet kunnen doen?
 
cornfed
In de meeste gevallen zou mijn handleiding moeten werken.
Wat bij jou precies mis gaat kan ik zo even niet vinden.

Welk ip adres krijgt je pc als je mijn handleiding volgt?
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'Vaag probleem met router en Tele2 ADSL', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
Admin toegang voor de Comtrend router Internet tot 50 Mbit/s via VDSL 105 27 november 2016, 12:42
Fritzbox firmware v.a. 6.30 werkt niet goed met Tele2 Algemeen 4 11 oktober 2016, 14:06
Fox Sports vanaf 13 september niet meer te zien bij Tele2 TV diensten 2 21 augustus 2016, 10:07
Tele2 met eigen modem en eigen router Algemeen 2 08 augustus 2016, 12:58
Tele2 adsl en eigen modem Netwerk vragen, uitbreidingen en instellingen 8 25 februari 2016, 00:39
Goedenavond bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| abmg01:06:35
| Bill01:17:54
| Gilex08:31:51
| enzo08:44:00
| IamSogeking 1 dag
| sjonniesjembek 1 dag
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

16 oktober 2016, 23:35
hoi ik heb een probleem met mijn xbox hij verbindt niet met xbox-live. Er staat NAT-melding. Heeft iemand een oplossing?

14 oktober 2016, 07:35
Hallo, Sinds Dinsdag werkt mijn HD recorder niet meer van Tele2. In het begin kreeg ik de melding: Nieuwe zenderlijst laden. Maar omdat dat zich telkens herhaalde eb ik de ontvanger een harde reset ge

14 juli 2016, 12:17
hoe kom ik op de ftp server ?