obey-robots.txt
Advertentie
data-full-width-responsive="true">
Onderwerp bekijken
 Onderwerp afdrukken
Draadloos internet alleen lokaal, hoe te verhelpen?
samia81
Beste forumleden,

Ik ben nieuw hier, ik heb al veel topics bekeken maar ik weet niet zo goed of ik mijn oplossing al heb gezien. Ik ben niet zo technisch ingesteld, het is al heel wat dat we uberhaupt internet hebben, hihi.
Ik hoop van harte dat iemand mij kan helpen en in een beetje jip-en-janneke taal Wink

We hebben nu dus bedraad internet op onze laptop maar ik wilde ook draadloos installeren.
Ik heb alle stappen in de handleiding gevolgd en dat ging goed. Er kwam ook te staan "gefeliciteerd" etc. Ja, ik zie de verbinding (met uitstekend signaal), met de door mij gekozen naam (en wachtwoord), alleen er blijft maar staan 'lokaal'. Ik vermoed dat er iets met de instellingen van het modem niet goed is, maar wat?

We hebben een Acer laptop met Atheros AR5007EG. Ik zag ergens een topic dat ook over Acer ging, en dat daar WPA niet ingesteld kon worden op de modem (ofzoiets), is dat ook mijn probleem?

Heel erg bedankt,
Samia

Automatisch samengevoegd met vorige post op: november 01 2011 12:28:13:
Dit topic bedoelde ik:

http://tele2.gebruikers.eu/forum/viewthread.php?thread_id=2539

Bij mijn router staat standaard MixedWPA2/WPA-PSK aan. En daaronder TKIP+AES. Geen idee wat dat is. Maar als ik het verander naar WPA/PSK en TKIP of WPA2/PSK en AES, dan doet de verbinding het helemaal niet meer, ook niet lokaal. Er staat dan dat de instellingen van het netwerk niet overeenkomen, zoiets.

Zoals het in dit topic staat heb ik alle stappen gevolgd:
http://tele2.gebruikers.eu/forum/viewthread.php?thread_id=398

Maar bij stap 4 en 5 gaat het dus fout.
We hebben overigens Windows Vista.
Gewijzigd door samia81 op 01 november 2011, 12:28
 
data-full-width-responsive="true">
kobus1960
Atheros.........., en de laatste maanden nog updates binnengehaald?
Waarschijnlijk ook een Atheros driver, kon je niet weten, maar dat zou
goed de oorzaak kunnen zijn. Heb je de originele driver DVD nog, dan
zou je kunnen proberen de Atheros driver weer te installeren.

Wat betreft de WiFi beveiliging, als dat na bovenstaand verhaal nog niet
werkt, dan gewoon zonder beveiliging beginnen. Werkt dat, dan praten die
dingen wel met elkaar. Dan probeer je WPA - AES, dat is zat.
Ex Tele2, nu Ziggo Cool...
 
samia81
Ok dit zal wel een hele stomme vraag zijn, maar hoe weet ik of ik Atheros updates binnengehaald heb? Ik ben technisch een nitwit (en vrouw Wink ).

Naar mijn weten komen er hier alleen Windows updates binnen, gewoon bij het afsluiten van de computer af en toe.

En originele driver dvd, eeeeh wat is dat? Ik heb niets geinstalleerd ofzo, alles was zo toen ik de laptop kocht. Ik voel me nu echt heel dom zeg, haha Wink
 
kobus1960
Stomme vragen bestaan niet. Wink
Bij de Windows update van de afgelopen maanden die je trouw zoals
bijna iedereen gewoon binnen laat komen, heeft een update gezeten
waar Atheros zwaar allergisch voor is. Met als resultaat vermoedelijk
jouw probleem om draadloos in te loggen. Nu kan je als leek zelf gaan
prutsen met alle gevaar van dien. Of je verzoekt een familielid/kennis
met wat meer kennis dit probleem op te lossen. Heb je de laptop bij een
zaak met wat service kunnen zij dat ook voor je doen, het is minuten
werk voor mensen die weten wat er mis is. Vertel er dan ook bij dat dit
waarschijnlijk de oorzaak is. Een bedrijf als Alternate heeft er 2 maanden
iemand voor ingehuurd om stapels laptops met Atheros adapters goed
te zetten als service.
Ex Tele2, nu Ziggo Cool...
 
samia81
wow echt?

hmm.. mijn (simpele) laptop is uit 2007 en begint steeds meer kuren te hebben, dus misschien dat dit dan de druppel is en ik gewoon een nieuwe koop. ik ben sowieso niet tevreden over Acer.

Automatisch samengevoegd met vorige post op: november 01 2011 14:52:26:
Net nog iets vaags ontdekt. Ik keek bij apparaatbeheer en daar stond dus bij netwerkadapters de Atheros, en ook de Broadcom Netlink nogwat, maar ook 5 van Microsoft?? Ze heten Microsoft 6to4 Adapter #18 en nog een #18 en #21 #22 en #5. En er staan gele uitroeptekens bij. Kan ik hier iets mee, op welke manier dan ook?
Gewijzigd door samia81 op 01 november 2011, 14:52
 
kobus1960
Daar heb je het gelazer, het is een poging waard om je laptop een
keer opnieuw (te laten) installeren. Alles vers erop, goeie kans dat
dan alles wel weer werkt zoals het hoort. En ja, als je m helemaal zat
bent.........................Smile
Ex Tele2, nu Ziggo Cool...
 
cornfed
Probeer eerst eens een open verbinding uit.
Die is onbeveiligd, maar dan weet je zeker of alles correct staat ingesteld.

Dan kan je een beveiliging proberen in te stellen.
Check of alleen WPA ook werkt.
Dat is niet de beste beveiliging, maar voor huis en tuin gebruik redelijk te doen.
Gewijzigd door cornfed op 02 november 2011, 11:44
Kijk voor de beste satelliet links naar Satelliet.start-plaats.nl
 
kobus1960
Met post 2 en 5 gecombineerd zal dat niet meevallen.
Ex Tele2, nu Ziggo Cool...
 
samia81
Ach ja, ik wil het altijd proberen Wink
Moet ik dan de modem op 'open' zetten, zegmaar?
 
kobus1960
Ja. zoals in post 2 al voorgesteld.
Ex Tele2, nu Ziggo Cool...
 
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'Draadloos internet alleen lokaal, hoe te verhelpen?', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
kinderen veilig en beschermd het internet op te laten gaan Tele2 Internet beveiligingspakket : 2 22 nov 2018
Internet ineens te traag voor tv Snelheid : 2 09 jan 2016
Savonds traag internet Snelheid : 8 04 jan 2016
Geen internet bij toevoegen tv dienst Algemeen : 3 12 okt 2015
Veel stiringen en traag internet Tele2 Klacht over Tele2 : 5 10 sep 2015