obey-robots.txt
06 December 2016, 20:50
Navigatie
Ledenenquête
Heeft dit forum je geholpen met je probleem of vraag?

Ja
Ledenenquête: Heeft dit forum je geholpen met je probleem of vraag? Ja 65% [83 stemmen]
65% [83 stemmen]

Nee
Ledenenquête: Heeft dit forum je geholpen met je probleem of vraag? Nee 35% [44 stemmen]
35% [44 stemmen]

Stemmen: 127
U dient in te loggen om te stemmen.
Gestart: 30 aug 2010
Steun ons
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Tele2 Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Internet tot 50 Mbit/s via VDSL, voorheen Fiberspeed via VDSL tot 60 Mb/s
 Onderwerp afdrukken

+43% packetloss over wifi verbinding

jafo
Beste mensen,

Precies 1 week geleden ben ik overgegaan van Tele2 20Mb+ BOA naar Tele2 50Mb+ BOA+ TV en heb sinds die tijd een probleem met de wifi verbinding.

Mijn situatie thuis was als volgt (beginnend bij het ISRA punt) => Davolink modem. router+ DHCP+ Wifi uit => bedraad naar Airport Extreme Base Station welke in bridge mode staat+ Wifi aan. Alle apparaten maken draadloos contact met de Airport. Dit werkte +2 jaar probleemloos.

In de huidige situatie (overstap naar Tele2 50Mb ) heb ik alleen maar de Davolink modem vervangen door de Comtrend. Op de Comtrend heb ik het Wifi uitstaan. DHCP doet deze, net als de Davolink, standaard al.

Sinds de nieuwe situatie heb ik veel problemen met het maken van een draadloze verbinding. Soms lukt het wel om een verbinding te maken, maar dan heb ik last van meer dan 43% packet loss bij een ping commando. Daarnaast zijn de response tijden van de overige 57% meer dan 31.191 ms maar soms ook 3173.684 ms.

In de afgelopen week heb ik diverse testen gedaan vanaf mijn laptop. Op de laptop maak ik gebruik van een bedraade en een wifi verbinding naar de Airport. Bij het gebruik van de bedrade verbinding heb ik 0.0% packet loss en een response tijd van gemiddeld dan 0.147 ms (zoals het hoort).

Ik heb het volgende getest om uit te sluiten wat de oorzaak is. Hierbij heb ik een gelijktijdige ping lopen naar de Airport (192.168.1.10) over beide verbindingen (wired interface: #ping -S 192.168.1.11 192.168.1.10 en wifi interface: #ping -S 192.168.1.12 192.168.1.10):

Om uit te sluiten dat het aan de wifi interface op de laptop ligt, heb ik ook bij de test gebruik gemaakt van een iPhone, LG Android en een andere laptop. Al deze apparaten konden prima gebruik maken van het wifi netwerk voor de overstap naar de Comtrend modem.

Tests:
- Alle kanalen en a/n combinaties - geen verschil
- Laptop bovenop de Airport gelegd, opnieuw verbinding gemaakt - geen verschil
- Airport terug gebracht naar fabrieks instellingen - geen verschil
- Comtrend modem teruggebracht naar fabrieks instellingen - geen verschil
- Wifi op de Comtrend aangezet en de Airport helemaal uitgezet - geen verschil
- Wifi op de Airport aangezet en de Comtrend helemaal uitgezet - VERSCHIL... Nu heb ik normale zoals verwachte response tijden op de wifi interface.
- Comtrend weer aangezet (even wachten...) - weer slechte response tijden

Mij conclusie is, er is iets met deze Comtrend aan de hand. Maar wat dat 'iets' is kan ik niet bevatten.

Ik hoop dat ik de situatie en het probleem duidelijk genoeg beschreven heb.

Heeft iemand een idee wat er aan de hand kan zijn en wat ik er eventueel aan kan doen?

Alvast bedankt voor een antwoord.
 
cornfed
Iets is nog onduidelijk in je verhaal.

Davolink modem. router+ DHCP+ Wifi uit =>


en

Wifi op de Airport aangezet en de Comtrend helemaal uitgezet - VERSCHIL... Nu heb ik normale zoals verwachte response tijden op de wifi interface.


Die twee lijken hetzelfde, maar bij de een werkt het niet en bij de ander wel.
Kijk voor de beste satelliet links naar Satelliet.start-plaats.nl
 
jafo
Hoi Cornfed. Ik heb de stoute schoenen aangetrokken en tele2 gebeld. Zij hebben het een en ander gewijzigd in de comtrend moden en daarna een hard-reset gegeven. Hierna werkte het prima.
De gemiddelde response tijd op de ping request is nu rond de 4ms.

In ieder geval mijn dank voor je reactie.
 
cornfed
OK. Gelukkig goed afgelopen.
Je weet toevallig niet wat die veranderingen waren?
Misschien handig voor andere users met vergelijkbare problemen.
Kijk voor de beste satelliet links naar Satelliet.start-plaats.nl
 
jafo
Sad Nee helaas niet anders had ik het graag gedeeld.
Ze hebben tot 2 keer toe 'iets' aangepast gevolgd door een reset van het modem (niet handig overigens als je ook over hetzelfde modem belt met Tele2).
 
cornfed
Dus je hebt nu WIFI aan staan op de Comtrend? En ook op de AE?
Kijk voor de beste satelliet links naar Satelliet.start-plaats.nl
 
jafo
Nee. Wifi op de comtrend staat nu uit en op de AE staat het aan. Precies zoals ik het wil.
Op de AE kan ik namelijk ook tijdslots en tijdslimieten instellen.

Overigens heb ik het op beide ook aangehad met verschillende SSIDs en dat werkt ook prima.
Roaming (zou moeten kunnen met gelijke SSIDs) heb ik niet geprobeerd want het modem en de AE staan hemelsbreed 4 meter uit elkaar, dus heeft niet echt veel zin in mijn situatie.
 
cornfed
Nee, in allebei de routers het WIFI aanzetten heeft geen nut met die afstand. Dat klopt.

Alleen jammer dat ik niet weet wat ze precies gedaan hebben.
Want je zaak was wel een interessant verhaal.
Ik zou niet zo direct kunnen bedenken wat het nou was.
Kijk voor de beste satelliet links naar Satelliet.start-plaats.nl
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; '+43% packetloss over wifi verbinding', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
VPN verbinding Netwerk vragen, uitbreidingen en instellingen 2 01 maart 2016, 16:21
Opeens geen verbinding meer met Linux Live CD Netwerk vragen, uitbreidingen en instellingen 37 21 oktober 2015, 16:40
Comtrend WiFi-wachtwoord wijzigen nodig? Installatie en aansluit problemen Tele2 modems 4 10 augustus 2015, 23:19
Trage internet verbinding Snelheid 1 18 december 2014, 23:49
Zwak Wifi signaal/beperkt internet Algemeen 6 26 september 2014, 12:29
Goedenavond bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| abmg00:12:30
| Gilex03:27:29
| Bill04:41:25
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

16 oktober 2016, 23:35
hoi ik heb een probleem met mijn xbox hij verbindt niet met xbox-live. Er staat NAT-melding. Heeft iemand een oplossing?

14 oktober 2016, 07:35
Hallo, Sinds Dinsdag werkt mijn HD recorder niet meer van Tele2. In het begin kreeg ik de melding: Nieuwe zenderlijst laden. Maar omdat dat zich telkens herhaalde eb ik de ontvanger een harde reset ge

14 juli 2016, 12:17
hoe kom ik op de ftp server ?