obey-robots.txt
26 Mei 2018, 23:36
Navigatie
Ledenenquête
Heeft dit forum je geholpen met je probleem of vraag?

Ja
Ledenenquête: Heeft dit forum je geholpen met je probleem of vraag? Ja 65% [74 stemmen]
65% [74 stemmen]

Nee
Ledenenquête: Heeft dit forum je geholpen met je probleem of vraag? Nee 35% [39 stemmen]
35% [39 stemmen]

Stemmen: 113
U dient in te loggen om te stemmen.
Gestart: 30 aug 2010
Steun ons
T-Mobile
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Tele2 Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Tele 2 levert de volgende Settop boxen met HDTV kwaliteit: VisonBox, Amino Communications type A132 en type A532
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

aansluiten receiver op amino lukt niet??!!

annemiekex
Hopelijk kunnen jullie mij vertellen wat ik verkeerd doe. Ik probeer bij home-cinema-set aan te sluiten op decoder van tele2 (amino). Hiervoor heb ik het volgende gedaan:
- optische kabel van receiver (ingng: video2 opt in) naar kastje tele2 (sfid)
- op receiver bij video2 in het setup menu de optie VD2-OPT geselecteerd, en ook de optie DEC.PCM
- in tele2 menu bij instellingen, 'tv &audio' de optie S-video geselecteerd

.. en toch blijft het geluid enkel via de tv-boxen komen.
In de handleiding van de home-cinema staat plaatje over een audio cord die je tussen je satellite tuner en receiver moet verbinden, naast de optica; digital cord, maar dat is toch niet mogelijk bij tele2?

Het is een home cinema van Sony, type HTP-32SS

Ik hoop dat jullie me verder kunnen helpen!
Alvast ontzettend bedankt!

Annemieke
 
cornfed
Heb je ook Video 2 geselecteerd als bron op de Sony?

Het is normaal dat de tv geluid blijft geven. Die moet je op mute zetten.
Je hoeft niets in te stellen op de decoder.
Als het goed is zie je het rode licht door de optische kabel komen als je erin kijkt.
Kijk voor de beste satelliet links naar Satelliet.start-plaats.nl
 
annemiekex
Yep, die staat op video2.. en het rode licht zie ik idd ook.. dus da's het probleem niet...helaas...
 
cornfed
En heb je eens raw geprobeerd in plaats van PCM?
Kijk voor de beste satelliet links naar Satelliet.start-plaats.nl
 
annemiekex
Kan alleen kiezen tussen auto en PCM, beiden geprobeerd, zonder resultaat..
ondertussen denk ik dat het aan mijn sony setje ligt.. als ik hem op video2 heb staan hoor ik namelijk wel ruis uit de boxen komen, maar blijkbaar snapt ie niet dat hij het geluid van de tv erop moet doorgeven.
Kan het nog zijn dat ik ipv video2 de optie SA cd/cd moet kiezen (zoals bij digitenne het geval was)?

Bedankt alvast weer voor het meedenken!
 
cornfed
Misschien domme vraag, maar heb je dopjes van de connectors gehaald?
Kijk voor de beste satelliet links naar Satelliet.start-plaats.nl
 
annemiekex
hahaha snap dat je domme vragen gaat stellen bij dit probleem.. ik denk ook nog steeds dat ik iets heel doms over het hoofd zie, maar ja er zaten plastic dopjes overheen en die zijn eraf..
kan het nog zijn dat ik de connectors gewoon moet omdraaien? Of maakt dat niet uit?
 
cornfed
Je kan weinig fout doen bij de kabel. Behalve de dopjes vergeten dan....
De connectors kan je niet verdraait erin steken.

Aangezien de decoder wel een signaal stuurt, vermoed ik ook een probleem bij de Sony.
Probeer die andere optisch poort eens: SA-cd/cd.
Als die al wel gewerkt heeft, is dat de eerste kandidaat.
Kijk voor de beste satelliet links naar Satelliet.start-plaats.nl
 
annemiekex
nee sorry, die poort werkt ook niet, ik bedoelde eigenlijk dat bij digitenne ik dat signaal op de receiver moest selecteren, maar dat werkte niet via de optische..

ik begin redelijk in staat 'ik weet het ook niet meer' te raken.. is d'r niet een apparaatje wat je er tussen kan plaatsen om het goed te krijgen, of het via de dvdspeler te laten lopen? Of kan ik de tv rechtstreeks op de receiver aansluiten? .. je snapt..irritatie alom hier over tele2 hahaha.. terwijl het waarschijnlijk aan het sony-setje ligt..
 
kobus1960
Ik had digitenne optisch aangesloten op m'n receiver.
Digitaal selecteren, en voila, perfect,
Nu met m'n Ziggo decoder net zo.
DVD speler staat ook optisch, die heeft altijd voorrang, staat op
de eerste, Ziggo op de tweede. Moet wel altijd digitaal selecteren
op de receiver, de tuner is dat niet, vandaar.
Ex Tele2, nu Ziggo Cool...
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'aansluiten receiver op amino lukt niet??!!', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
Amino 150 op versterker aansluiten. Settop boxen / digitale ontvangers IPTV 2 01 oktober 2017, 19:39
vaste telefonie niet meer kunnen bellen Tele2 vaste telefonie (analoog) 3 11 juni 2017, 12:17
Fritzbox firmware v.a. 6.30 werkt niet goed met Tele2 Algemeen 5 11 februari 2017, 13:00
Na reparatie pc -pc via tv gebruiken lukt niet meer Algemeen 1 01 januari 2017, 23:53
zonnet email verzenden gaat niet meer Algemene computer vragen. 16 06 september 2016, 10:12
Goedenavond bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| Bill 1 dag
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

10 april 2017, 11:29
wie kan mij uitleggen waar ik op mijn IPhone 5 de sms instellingen kan vinden?

16 oktober 2016, 23:35
hoi ik heb een probleem met mijn xbox hij verbindt niet met xbox-live. Er staat NAT-melding. Heeft iemand een oplossing?

14 oktober 2016, 07:35
Hallo, Sinds Dinsdag werkt mijn HD recorder niet meer van Tele2. In het begin kreeg ik de melding: Nieuwe zenderlijst laden. Maar omdat dat zich telkens herhaalde eb ik de ontvanger een harde reset ge

14 juli 2016, 12:17
hoe kom ik op de ftp server ?