obey-robots.txt
06 December 2016, 13:10
Navigatie
Ledenenquête
Heeft dit forum je geholpen met je probleem of vraag?

Ja
Ledenenquête: Heeft dit forum je geholpen met je probleem of vraag? Ja 65% [83 stemmen]
65% [83 stemmen]

Nee
Ledenenquête: Heeft dit forum je geholpen met je probleem of vraag? Nee 35% [44 stemmen]
35% [44 stemmen]

Stemmen: 127
U dient in te loggen om te stemmen.
Gestart: 30 aug 2010
Steun ons
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Tele2 Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Post hier vragen over uitbreidingen en instellingen van je netwerk. Welke ervaringen en problemen met het instellen van het modem kom je tegen
 Onderwerp afdrukken

Geen internet op Vista laptop

erwin_smith
Sinds gisteren heb ik na een verhuizing weer internet. We hebben een nieuwe van tele2 gekregen (technicolor). Inloggen met een Windows7 systeem is geen probleem en kan ik ook gewoon internetten. Nu heeft mijn vrouw een Vista laptop en wanneer ik inlog kan ik een security code ingeven. Ik krijg netjes een ip adres (ipv4 en ipv6) maar toch heb ik alleen maar lokale verbinding. Pingen naar de modem/router lukt niet dan zegt deze de doelhost is niet bereikbaar. Is er een instelling in de modem die ik moet veranderen?
 
abmg
Ik zou eerst kijken bij de netwerkinstellingen van de laptop of de netwerkadapter misschien vaste instellingen, of resten daarvan, heeft. Hoe dat in Vista heet weet ik zo niet, maar hij moet alle instellingen van de DHCP server (router/modem) krijgen; ook de adressen van de DNS servers.

Dan kun je ook nog naar de kabel kijken, of is het draadloos? Probeer het dan eens met een gewoon netwerkkabeltje, geen crosskabel. Dat zat vroeger aan het Alice modem, meen ik.
 
erwin_smith
Het gaat hier om draadloos, via netwerk kabel werkt het. De instellingen staan op automatisch. Via ipconfig zie ik ook dat hij een ip address heeft.
 
abmg
ik doe maar een gok:
de software/drivers van de wifi adapter van de laptop zijn misschien verouderd of de adapter is niet compatibel met het modem. Mogelijk moet in het modem een ander wifi protocol ingesteld worden?

Als dat kan kun je dat uitproberen. dat zal dan wel langzamer internet zijn. Oudere protocollen zijn 802.11a en 802.11b.
 
cornfed
erwin_smith schreef:

Sinds gisteren heb ik na een verhuizing weer internet. We hebben een nieuwe van tele2 gekregen (technicolor). Inloggen met een Windows7 systeem is geen probleem en kan ik ook gewoon internetten. Nu heeft mijn vrouw een Vista laptop en wanneer ik inlog kan ik een security code ingeven. Ik krijg netjes een ip adres (ipv4 en ipv6) maar toch heb ik alleen maar lokale verbinding. Pingen naar de modem/router lukt niet dan zegt deze de doelhost is niet bereikbaar. Is er een instelling in de modem die ik moet veranderen?


Als de laptop via WIFI verbonden is met de Technicolor, doe dan het commando " ipconfig /all " intikken in de DOS box.
Die output moet je copy/pasten naar een bericht hier.
Wellicht brengt dit meer licht in de duisternis...
Kijk voor de beste satelliet links naar Satelliet.start-plaats.nl
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'Geen internet op Vista laptop', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
Internet ineens te traag voor tv Snelheid 2 09 januari 2016, 18:13
Savonds traag internet Snelheid 8 04 januari 2016, 17:45
Opeens geen verbinding meer met Linux Live CD Netwerk vragen, uitbreidingen en instellingen 37 21 oktober 2015, 16:40
Geen internet bij toevoegen tv dienst Algemeen 3 12 oktober 2015, 14:03
Veel stiringen en traag internet Tele2 Klacht over Tele2 5 10 september 2015, 23:54
Goedemiddag bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| Bill00:20:33
| Gilex06:00:04
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

16 oktober 2016, 23:35
hoi ik heb een probleem met mijn xbox hij verbindt niet met xbox-live. Er staat NAT-melding. Heeft iemand een oplossing?

14 oktober 2016, 07:35
Hallo, Sinds Dinsdag werkt mijn HD recorder niet meer van Tele2. In het begin kreeg ik de melding: Nieuwe zenderlijst laden. Maar omdat dat zich telkens herhaalde eb ik de ontvanger een harde reset ge

14 juli 2016, 12:17
hoe kom ik op de ftp server ?