obey-robots.txt
16 November 2018, 08:21
Navigatie
Advertentie
data-full-width-responsive="true">
Ledenenquête
Heeft dit forum je geholpen met je probleem of vraag?

Ja
Ledenenquête: Heeft dit forum je geholpen met je probleem of vraag? Ja 65% [74 stemmen]
65% [74 stemmen]

Nee
Ledenenquête: Heeft dit forum je geholpen met je probleem of vraag? Nee 35% [39 stemmen]
35% [39 stemmen]

Stemmen: 113
U dient in te loggen om te stemmen.
Gestart: 30 aug 2010
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Tele2 Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
data-full-width-responsive="true">
Onderwerp bekijken
Post hier ervaringen en problemen met de installatie en aansluitingen van het Tele2 modem
 Onderwerp afdrukken

Wel DSL verbinding, geen internet (Linksys WAG120)

linksys
Onlangs heb ik een Linksys WAG120N Annex A aangeschaft ter vervanging van
mijn oude E-tech modem/router.
Helaas krijg ik deze niet werkend.
Ik heb alle instellingen overgenomen van het oude modem, echter het DSL
ledje brandt wel, bij status zie ik ook de linksnelheid en status 'up', echter bij
interface staat 'geen connectie'.
Mijn oude modem staat op 'dhcp' en krijgt keurig een ip-adres.
Lijkt dus wel dat de DSL verbinding tot stand wordt gebracht, echter dat was het dan.
Ik krijg ook geen IP-adres van mijn provider (is dhcp, dus zou wel moeten).
Het INTERNET ledje gaat echter niet branden en ik kan ook geen internet
sites benaderen.

Het gaat om een 1024Kb/384Kb ADSL1 lijn over een analoge verbinding.
In de specificaties van het modem staat dat deze ook geschikt is voor ADSL1, dus zou het moeten werken zou je denken.

Het enige verschil is de encapsulatie.
Tele2 heeft het over 'RFC 1483 Bridged IP LLC', echter de WAG120N kent
deze niet, wél de opvolger, de RFC 2684. Deze heb ik dus
gekozen, ook in 'bridged' en 'llc'.
Ik heb nog even het MAC adres van het oude modem in het nieuwe gezet, om uit
te sluiten of dat het probleem is. Dat hielp helaas niet...

Overige instellingen zijn:
VPI=0
VCI=32
Modulatie=G-lite

Heeft iemand een idee hoe ik dit modem werkend kan krijgen?
Ik heb een aantal screenshots gemaakt van de instellingen- en status-pagina's (zie bijlage).
 
cornfed
Zit je niet op het KPN netwerk aangesloten?

Ik zie geen bijlages..
Kijk voor de beste satelliet links naar Satelliet.start-plaats.nl
 
linksys
Waarschijnlijk inderdaad KPN netwerk. Ik kwam van Zonnet, later Versatel en nu Tele2.
Het is slechts een ADSL1, omdat ik te ver van de centrale zit. Daarom zou de snelheid niet hoger gaan (1024 Kb/384 Kb).

Het was een pdf dat ik probeerde bij te voegen. Ik zag pas later dat dit type bestand niet kon worden bijgevoegd...
 
cornfed
KPN gebruikt PPPoA, misschien is dat het probleem?

Als ik de instellingen zou zien van de E-Tech, kan ik je wat meer erover uitleggen.
Je kan ook een screenshot uploaden.
Kijk voor de beste satelliet links naar Satelliet.start-plaats.nl
 
linksys
Ik heb voor de zekerheid Tele2 gevraagd wat de instellingen waren.
Dit kreeg ik als waarden terug:

VPI: 0
VCI: 32
Encapsulation: (RFC) 1483 Bridged IP LLC
Modulation: G-Lite (in niet elk modem staat de modulation)

Deze config vind ik ook terug in hety E-tech modem.

Bij de Linksys krijg ik alleen de DSL 'up' als ik deze waarden gebruik.
RFC1483 heb ik dan vervangen door RFC2684, omdat de 1483 niet te selecteren is in de Linksys.

De Linksys geeft de melding dat DSL en PVC 'up' zijn.
Ik krijg echter geen ip-adres. Er staat:

Type aanmelding: RFC 2684 Brug
Interface: Niet verbonden
IP-adres: ---
Subnetmasker: ---
Standaardgateway: ---
 
cornfed
Heb je de setup wizard al eens uitgeprobeerd?
Kijk voor de beste satelliet links naar Satelliet.start-plaats.nl
 
linksys
Ja, daar ben ik mee begonnen.
Echter kreeg ik een melding dat er geen internet-lijn kon worden gedetecteerd.
De lijn zat wél aangesloten, dus vreemd dat deze melding kwam.
Voor de zekerheid heb ik de wizard een 2e keer gedraaid, echter met het zelfde resultaat.

Daarna ben ik overgegaan op handmatige installatie.
In de specificaties van het modem staat dat deze wél geschikt is voor ADSL1.
(ADSL: T1.413i2, G.992.1 (G.DMT), G.992.2 (G.Lite), G.992.3
(ADSL2), G.992.5 (ADSL2+) for Annex A, B, M, L, U-R2 for Annex Cool
 
cornfed
G.992.1 is nodig om verbinding te krijgen over DSL. Dat is je verbinding met de centrale. Dat werkt.
De encapsulation type is alleen nodig om verbinding te krijgen met het Tele2 netwerk.

Heb je de Wizard gestart met admin rechten? Dat is bij veel van die progjes noodzakelijk.
Via de Wizard kan je wel namelijk kiezen voor het Versatel netwerk. Die is van toepassing voor jou.
Kijk voor de beste satelliet links naar Satelliet.start-plaats.nl
 
linksys
Klopt inderdaad, heb bij installatie voor Versatel gekozen.
De installatie begon ook wel goed, dsl lijn werd gedetecteerd, maar daarna duurde het een tijdje en kreeg ik de melding dat er geen internet aanwezig was (of iets van die strekking, weet de exacte melding niet meer).

Is het mogelijk dat het een tijdje duurt voordat er een ip-adres wordt toegekend aan nieuwe hardware of zo?
Standaaard wordt er aangelogd als administrator op de betreffende XP computer. Mijn ervaring is dat, als je een account gebruikt met niet voldoende privileges, je dit al vrij snel krijgt medegedeeld door het betreffende programma.
Maar goed dat je het zegt, want het had gekund.
 
data-full-width-responsive="true">
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'Wel DSL verbinding, geen internet (Linksys WAG120)', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
Tele2 (geen) webmail. Klacht over Tele2 2 13 september 2017, 13:02
VPN verbinding Netwerk vragen, uitbreidingen en instellingen 2 01 maart 2016, 16:21
Internet ineens te traag voor tv Snelheid 2 09 januari 2016, 18:13
Savonds traag internet Snelheid 8 04 januari 2016, 17:45
Opeens geen verbinding meer met Linux Live CD Netwerk vragen, uitbreidingen en instellingen 37 21 oktober 2015, 16:40
Goedemorgen bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

10 april 2017, 11:29
wie kan mij uitleggen waar ik op mijn IPhone 5 de sms instellingen kan vinden?

16 oktober 2016, 23:35
hoi ik heb een probleem met mijn xbox hij verbindt niet met xbox-live. Er staat NAT-melding. Heeft iemand een oplossing?

14 oktober 2016, 07:35
Hallo, Sinds Dinsdag werkt mijn HD recorder niet meer van Tele2. In het begin kreeg ik de melding: Nieuwe zenderlijst laden. Maar omdat dat zich telkens herhaalde eb ik de ontvanger een harde reset ge

14 juli 2016, 12:17
hoe kom ik op de ftp server ?